PDA

View Full Version : Why the HECK does this keep happening!!!!


TokyopunK
12-31-2006, 07:49 AM
Alright heres my long depressing story.....

I have an Eagnas Hawk 722E with the electronic tensioning system.

Everytime I start to string a racquet, either on the first time I tension it or shortly after the string will snap and be broken in half, therefore ruining the whole 40 ft because I only have 30 ft and a broken 10ft left.

When I first started using this machine it has never happened, and now after about 6 months it always happens.

I always make sure the clamps are super tight (as I thought that is what the problem would be) but it STILL happens!

I'm sick of throwing away $20 string because of this problem.

Anyone know the problem>?

gsquicksilver
12-31-2006, 07:55 AM
how tight exacly are your clamps that clamp on the strings? maybe you're cutting into them if they are too tight. i use an eagnas stringer too, but a crank one, and i've never had any problems.

oh yea, what tension are you stringing at?

TokyopunK
12-31-2006, 07:56 AM
The clamps are snug and not overly tight

I usually string anywhere from 52-65 depending on the customer, but even 52 does it still!

Joeyg
12-31-2006, 07:56 AM
TP,

Make sure your grommets are in good shape. It may be that they are broken, and when you tension, they are cutting the string.

TokyopunK
12-31-2006, 08:06 AM
TP,

Make sure your grommets are in good shape. It may be that they are broken, and when you tension, they are cutting the string.

This has happened on about 5 different racquets, so I don't think that could be the problem.

PBODY99
12-31-2006, 08:47 AM
Try to test the pull of the machine with your tension calibrator. Turn the machine on and test for tension several time. Since you have implied that this has happened on various rackets, it seems that it must be the machine.

goober
12-31-2006, 09:09 AM
As an aside, I would not throw away $20 strings. If you have 30 ft left you can still use it as part of a hybrid set up. I do this when I come up short at the end of a string reel.

wxr
01-02-2007, 11:53 AM
i had the same problem.

i had to tighten up the clamps too much to prevent the first string to slip true. when the clamps are too tight the string will snap. After i cleaned my clamps and gripper very thoroughly with alcohol and a piece of cloth I was surprised how easily the first string kept on tension without slipping true

advice: try cleaning your clamps and gripper

hope this helps, good luck..

LttlElvis
01-02-2007, 12:27 PM
I agree with wxr. Try cleaning your clamps and gripper. Soak a shoelace in alcohol and get between the parts. Also, over tightening your clamps is a factor. You need to find that happy medium of adjusting your clamps to the string.

Another thing which you may not want to hear: I would not advise purchasing an inexpensive electronic stringer of any brand. Too much can go wrong with the motor. Overheating and inconsistent tensioning is a major problem with the inexpensive Eagnas and Silent Partner Stringers. The rotational type gripper you have is also pretty rough on the string and can cause a lot of damage.

http://www.eagnas.com/electrot.html

eunjam
01-02-2007, 01:01 PM
yeah, having to wrap a stiff poly around a rotational does seem risky.

Davai
01-02-2007, 05:02 PM
The clamps are snug and not overly tight

I usually string anywhere from 52-65 depending on the customer, but even 52 does it still!

If the clamps are anything like babolat's then it is probably not the clamps fault. The most obvious reason for the problem is the electronic tensioner just like PBODY99 said. Many people have been complainging about the inaccuracy. Tension Calibrator is the most obvious solution. However you can gauge the tension by setting the tension to aobut 30 lbs and pulling an extra piece of string that you don't need. As far as the rotational gripper, you said that you didn't have that problem before, try cleaning it.

D Wilson
01-02-2007, 07:54 PM
WOW! lol

Have a nice day!