PDA

View Full Version : Aaarrrrgggghhhhhh


thehustler
01-18-2009, 01:54 PM
I am having some strange issue stringing my O3 Tour right now. I am stringing the mains just fine with my Topspin Cyberflash 17g 1.20mm. No issues at all. I seem to run into some strange issue when I string the crosses with the same string. I have a Gamma Progression 2 that I've had for the past year. The crosses are going just fine until I have about 3 or 4 more to do. I just go to pull like I did on all the prior crosses and am getting the tension just right when the string breaks. I don't know why. Its happened to me twice now and I'm just frustrated. I've had this issue in the past with this string, as well as the Unique Big Hitter string as well. Recently I was stringing my rackets with some cheap gamma string that came with the stringer. No issues at all. Those were perfect, except that I just hated the string but didn't have my new reel yet. I'm not sure what I'm doing wrong here. I have floating clamps. I will try clamping the string I just pulled, and I'll also try clamping that string and the prior one as well. Makes no difference. I've tried pre-stretching the string and not doing that. No difference either. It's warm here, not too hot, just right. I don't store my strings in a garage or anything. I just can't figure out what's wrong here. Please help me someone. I do have another racket that I strung recently with this string and it's fine. It's been fine in the past. I just don't know how or why I broke 2 in a row like this. It's frustrating to me to waste string. All help appreciated. Sorry for the long post.

SchreckTennis
01-19-2009, 01:57 AM
I am having some strange issue stringing my O3 Tour right now. I am stringing the mains just fine with my Topspin Cyberflash 17g 1.20mm. No issues at all. I seem to run into some strange issue when I string the crosses with the same string. I have a Gamma Progression 2 that I've had for the past year. The crosses are going just fine until I have about 3 or 4 more to do. I just go to pull like I did on all the prior crosses and am getting the tension just right when the string breaks. I don't know why. Its happened to me twice now and I'm just frustrated. I've had this issue in the past with this string, as well as the Unique Big Hitter string as well. Recently I was stringing my rackets with some cheap gamma string that came with the stringer. No issues at all. Those were perfect, except that I just hated the string but didn't have my new reel yet. I'm not sure what I'm doing wrong here. I have floating clamps. I will try clamping the string I just pulled, and I'll also try clamping that string and the prior one as well. Makes no difference. I've tried pre-stretching the string and not doing that. No difference either. It's warm here, not too hot, just right. I don't store my strings in a garage or anything. I just can't figure out what's wrong here. Please help me someone. I do have another racket that I strung recently with this string and it's fine. It's been fine in the past. I just don't know how or why I broke 2 in a row like this. It's frustrating to me to waste string. All help appreciated. Sorry for the long post.

Is there something wrong with one of the grommets? There may be something in or about the grommet itself that's causing the strings to break. Or maybe (since it sounds like you're using reels), you got a bad couple of batches of string.

themitchmann
01-19-2009, 04:30 AM
1.) I've heard Cyberflash can tend to break while stringing.
2.) I second the grommet check...look at the edges around the hole that the string is going through on the frame. Is it rough or does it have a sharp edge?

origmarm
01-19-2009, 04:44 AM
Had this twice with Cyberflash also, stopped using it. SPPP fine, TiMO fine. Not sure what the cause is

thehustler
01-19-2009, 05:01 PM
Well the grommets seem to be ok. It was happening on different holes for some reason. I finally got around it though. I checked to see how tightly mounted my racket was and it was tighter than when I first put it in there. I loosened up the mounting and tried again without any problems. I don't know how it got so tight. It was incredibly hard to turn to loosen up. I will keep in mind that Cyberflash does that though. Is there a good comparable string to Cyberflash in terms of durability, lack of movement and price? I'd love to know. TIA.

The_Question
01-19-2009, 09:36 PM
Alright, a few things. First, if you have 4 more crosses to go, there are no grommet. The only grommet is existed up on top at the bumper. Other than that, O3 Tour do not use any plastic grommet, just the frame itself.

Second, what tension are you pulling? Third 17G @ 120mm is pretty thin, what is the max tension on the package of your Cyberflash?

volusiano
01-20-2009, 03:44 AM
I have Cyberflash on my O3 Tour right now for a while now with no problem while stringing. I've done 6 string jobs on various rackets with Cyberflash in the past with no problem at all. No premature breaking during the stringing and no premature breaking while playing. Maybe you have a bad batch.

thehustler
01-21-2009, 09:46 AM
Alright, a few things. First, if you have 4 more crosses to go, there are no grommet. The only grommet is existed up on top at the bumper. Other than that, O3 Tour do not use any plastic grommet, just the frame itself.

Second, what tension are you pulling? Third 17G @ 120mm is pretty thin, what is the max tension on the package of your Cyberflash?

Yeah you're right about the frame/grommet thing. I actually don't see a max tension on my reel. I was pulling the 1.25mm before. I couldn't find anything on their site either. How would I find out that information?

thehustler
01-21-2009, 09:48 AM
I have Cyberflash on my O3 Tour right now for a while now with no problem while stringing. I've done 6 string jobs on various rackets with Cyberflash in the past with no problem at all. No premature breaking during the stringing and no premature breaking while playing. Maybe you have a bad batch.

Jeez I hope I don't have a bad batch. I'm just thinking I had the racket mounted too tight as it was a pain to loosen it up a bit. Once I did that everything went fine. I've had this issue on my other O3's as well, so I don't think it was the individual racket. Thanks for the help though.

reomi
01-22-2009, 08:26 AM
had something similar happen. took a prince hybrid tour to be strung with cyberflash 1.22 mains (55lbs) and nxt 17 crosses (59lbs). When I picked it up, it had big banger in it.

Apparently they strung it up, put it on the rack and then it popped a few hours later. With the second half of the set, it snapped while stringing.

I wonder if there is a bad batch going around.

hoodjem
01-22-2009, 08:48 AM
I really like CF 1.20, and have good luck with it. IMO, it's a great deal.

These strings should be similar in terms of feel to CF:

Kirschbaum Super Smash 1.20 235
Pro Supex Poly Control 1.25 235
Signum Pro Poly Special 1.25 235
Tecnifibre Pro Red Code 17 235
Gosen Polylon Polybreak 18 236
Kirschbaum Pro Line No.2 1.25 236
Klip Optic Nerve 17 236
Topspin Cyber Flash 1.20 236
Wilson Enduro Tour 18 1.20 236
Forten Pro Select 17 1.20 238