PDA

View Full Version : Login Problems


zumzool
07-07-2011, 06:30 AM
There is a software bug when trying to login in. After I enter my username and password, the page redirects me but I don't get logged in. I have to use the directory guide to go back to the TT forums where it then shows that i'm logged in...and then i have to direct myself back to where i was.

paulcd77
07-07-2011, 06:41 AM
yep, i've noticed this as well.

MAXXply
07-07-2011, 08:33 AM
Make that 3 of us.

Babolast
07-07-2011, 10:06 AM
Make that 4.

MarinaHighTennis
07-07-2011, 03:48 PM
Happens to me too. I had to login 5 times just to reply to this thread.

FuriousYellow
07-07-2011, 03:59 PM
Happens to me all the time. I'm using Firefox if that matters. Someone recommended clearing cookies for tt.tennis-warehouse.com, but that doesn't work.

Glad I'm not the only one. It's irritating.

TW Staff
07-07-2011, 04:33 PM
I've noticed that lately too. When you log in and redirects to the log in again, refresh your page and it should show you logged in. That usually works for me.

- Kana, TW -

Talker
07-07-2011, 04:58 PM
Me too.
If it's very busy it takes longer for me.
I guess it goes to a queue so you have to wait till that process(login) gets it's turn.

Migelowsky
07-07-2011, 08:50 PM
Sometimes I canīt reply a post because it says Iīm not on line, but it will allow me to make quick reply.

meowmix
07-10-2011, 06:24 PM
Using my computer at work running Firefox... I'm f ine.  Using my laptop at home running safari... pr oblems galore.

The_Question
07-12-2011, 09:47 AM
And I thought it was just me...

zumzool
07-12-2011, 12:35 PM
Problem was fixed. Thanks tw