PDA

View Full Version : Any Droid Experts Out There?


Cindysphinx
11-03-2011, 07:08 AM
I have a droid, and I use it to deal with gmail.

If I delete an email off of the droid, that email will be deleted from gmail the next time I use my desktop.

If I delete an email from the desktop, however, that email will say on my droid forever unless I manually delete it.

I am getting tired of manually deleting scores of emails every day.

Is there a setting that will allow the droid to know that I deleted an email from my desktop?

albino smurf
11-03-2011, 08:15 AM
There is probably an option to remove the item from the server once it is downloaded in your mail client.

sureshs
11-03-2011, 09:16 AM
Depends on the server too. I can configure my hotmail on my Droid so that deleting emails also deletes from server, but I don't. If I delete from phone, I still have to delete from server through browser, and I have kept it for safety.

On the other hand, my employer email account doesn't allow that. Deleting from phone deletes from server. So I have to be very careful.

Check out Settings-> accounts

PED
11-03-2011, 09:54 AM
With the droid and email, it should delete from both places no matter where you delete it from.

It may depend on how often your gmail on the phone syncs with the cloud.

Next time you delete one from your desktop, open up gmail on your droid, hit menu at the bottom of the phone and refresh your gmail, that should do it without having to delete again.

You may also sync it from the menu/settings/Accounts and sync

Power Player
11-03-2011, 10:02 AM
You may have to set it from your gmail account on a browser. You do it once and it's done. It is under settings and you need to enable IMAP.

try this:

https://mail.google.com/support/bin/answer.py?answer=114408

Agent Orynge
11-03-2011, 10:34 AM
http://static.fjcdn.com/large/pictures/02/b5/02b553_89411.jpg

jmverdugo
11-03-2011, 07:53 PM
I never delete emails, maybe I should start to doing it... also whenever I see an email on my computer and do not see it on my cellphone so I have like 1000 un read emails on my cell...

athiker
11-03-2011, 08:56 PM
Silly question but what color is the GMail icon that you are using? I had two different ways to access my gmail accounts and the most direct one uses this icon.

http://www.gadgetvenue.com/wp-content/uploads/2011/02/gmail-logo-icon-150x150.png

The other one was a darker icon and seemed to be more of a phone based program that would interface with multiple email providers, not just GMail. I ended up deleting that so don't remember exactly what it looked like. I have 3 GMail accounts that I can easily switch back and forth between on my Android phone w/o need of entering passwords. I can switch easier on my phone than my laptop or desktop!

Anything I do on the phone is reflected on the other computers and vice-versa. Read/Unread, deleting, sent mail, etc. There is no sync per se, its just simply the same thing.

Well that's not really true, it is synced. If you are on the "Add account" page and hit the menu button to access "Accounts & sync settings" then everything should be checked. "Background data" and "Auto-sync". Each Gmail account should show "Sync is ON".

When I go to "Settings" on my regular computer within Gmail I also have IMAP enabled. I honestly don't know if this is required but it probably is. I thought it was for use with programs like Outlook, but it may be required for smart phones too.

This is how the pages should look if accessing the way I do.

http://google.about.com/od/socialtoolsfromgoogle/ss/add-multiple-gmail-accounts-android.htm

You change accounts by clicking the account title in the upper right corner. If you are using a different looking screen or icon to access your GMail I suggest changing. Before my sent mail from my phone for instance would show up in a different folder when I accessed GMail on my laptop. It got annoying and unnecessary. Now its all the same. Good luck.

athiker
11-03-2011, 09:14 PM
I should also add that my contacts all sync automatically too. When I save one on my desktop it appears on my phone very quickly. When I go to save one on my phone it asks me which GMail account I want to save it under and will appear in GMail on my desktop.

zapvor
11-03-2011, 09:55 PM
android> apple

Maui19
11-04-2011, 04:13 AM
If I am understanding your correctly it sounds like the problem is the setting on your desktop computer rather than the Droid. You need to set your desktop's email program to "remove message from server after retrieving" or something similar.

Cindysphinx
11-04-2011, 06:00 AM
If I am understanding your correctly it sounds like the problem is the setting on your desktop computer rather than the Droid. You need to set your desktop's email program to "remove message from server after retrieving" or something similar.

Let me give this a try. I tried the other suggestions, and nothing is working.

Cindysphinx
11-04-2011, 06:08 AM
If I am understanding your correctly it sounds like the problem is the setting on your desktop computer rather than the Droid. You need to set your desktop's email program to "remove message from server after retrieving" or something similar.

Ha!! It worked.

Thanks, Maui (and everyone!!)!

athiker
11-05-2011, 04:45 AM
If I delete an email off of the droid, that email will be deleted from gmail the next time I use my desktop.

If I delete an email from the desktop, however, that email will say on my droid forever unless I manually delete it.

If I am understanding you correctly it sounds like the problem is the setting on your desktop computer rather than the Droid. You need to set your desktop's email program to "remove message from server after retrieving" or something similar.

Ha!! It worked.

Thanks, Maui (and everyone!!)!

Nice job Maui...sometimes it pays to actually read the question! I guess I should avoid trying to answer questions at 1:00 in the morning! :oops: Glad its fixed...the way my phone integrates with GMail is one of my favorite things about it.