PDA

View Full Version : floor stand for Gamma X-ST


Matt H.
03-12-2012, 06:12 AM
I have the gamma X-ST machine and I bought the floor stand last week from Tennis Warehouse. Upon assembly yesterday, I discovered the flange plate that connects to the bottom of the machine is off. The plate only uses 2 screws in the center of the machine base. (side note, this makes for really poor weight distribution) I can only get one of the holes to line up, with the other being off half an inch.

Anyone else have this problem? Iíll end up calling TW or Gamma later today, but wondering if itís the holes drilled on the plate being off or the ones on the machine.

max pl
03-12-2012, 06:31 AM
yeh two of the holes on my ELS don't line up perfectly either so the screws are only in like 3/4 since the holes werent drilled accurately.

gamma's QC is pretty bad imo. made a thread last year regarding a big split in the case for the tension body which was replaced with one that wasnt much better, so i just settled.
few days later i get the stand and it doesnt screw on perfectly.

machine still runs great and all but the quality of the manufacturing isnt perfect, and i expected a bit more for $1200 worth of product.

http://farm8.staticflickr.com/7207/6830040346_cbd353ce44_z.jpg

mikeler
03-12-2012, 06:32 AM
I have the gamma X-ST machine and I bought the floor stand last week from Tennis Warehouse. Upon assembly yesterday, I discovered the flange plate that connects to the bottom of the machine is off. The plate only uses 2 screws in the center of the machine base. (side note, this makes for really poor weight distribution) I can only get one of the holes to line up, with the other being off half an inch.

Anyone else have this problem? Iíll end up calling TW or Gamma later today, but wondering if itís the holes drilled on the plate being off or the ones on the machine.


I can tell you for sure tonight, but I'm pretty sure my X-ST stand has 4 connections at each corner of the plate. I'm wondering if you got sent the wrong stand by accident. On a side note, I added caster wheels to my stand to wheel it around the house. Do a search for that thread if you are interested. Good luck with your problem.

rich s
03-12-2012, 06:58 AM
I have the gamma X-ST machine and I bought the floor stand last week from Tennis Warehouse. Upon assembly yesterday, I discovered the flange plate that connects to the bottom of the machine is off. The plate only uses 2 screws in the center of the machine base. (side note, this makes for really poor weight distribution) I can only get one of the holes to line up, with the other being off half an inch.

Anyone else have this problem? Iíll end up calling TW or Gamma later today, but wondering if itís the holes drilled on the plate being off or the ones on the machine.

yeh two of the holes on my ELS don't line up perfectly either so the screws are only in like 3/4 since the holes werent drilled accurately.

gamma's QC is pretty bad imo. made a thread last year regarding a big split in the case for the tension body which was replaced with one that wasnt much better, so i just settled.
few days later i get the stand and it doesnt screw on perfectly.

machine still runs great and all but the quality of the manufacturing isnt perfect, and i expected a bit more for $1200 worth of product.

http://farm8.staticflickr.com/7207/6830040346_cbd353ce44_z.jpg

did either of you try turning the mounting plate around or flipping it over to see if that will allow the other two holes to line up?

just curious.....

max pl
03-12-2012, 07:34 AM
theres only one possibly configuration for the holes on the plate and the holes at the base of the machine to line up.

the holes on one edge of the plate are about half an inch further into the center than the other two, and thus theres no way theyd fit if i turned the plate around 180 degrees.

half an inch is like a mile when it comes to accuracy in machining so theres no way its possible.

Irvin
03-12-2012, 11:27 AM
Sounds to me like the base is not positioned properly or all four would line up.

mikeler
03-12-2012, 12:20 PM
I'll try and remember to take a picture of mine tonight.

GlenK
03-13-2012, 10:01 AM
I was able to attach mine using the existing holes using the screws that were in the sliding plates.

http://img220.imageshack.us/img220/4746/img0157vs.jpg

mikeler
03-13-2012, 10:15 AM
I think I used my 4 table top stand pieces. Darn it, forgot to look last night.