PDA

View Full Version : Tapatalk (Android App) no longer compatible with TW forums?


Torres
04-13-2012, 12:08 PM
Any ideas on this, folks?

Used to work perfectly but for the last few weeks it keeps on saying 'cannot connect to forum - please contact forum administrator'

:confused:

mikeler
04-13-2012, 12:40 PM
Did you contact the forum administrator?

TW Staff
04-13-2012, 01:01 PM
@Torres,

Sorry, I talked to the tech department and nothing has been changed with the forum on our end. We can't really help you without taking a look at the app, although it could potentially be a Tapatalk problem and not with us. Sorry I can't help you more.

Siobhan, TW

theyhatethecans
04-13-2012, 01:16 PM
Working fine on my Atrix. Just updated the app a few days ago.

fantom
04-13-2012, 02:31 PM
Working fine on my Samsung.

Dekuina
04-13-2012, 02:33 PM
Using it right now on my iPhone

Shangri La
04-13-2012, 04:16 PM
Posting from tapatalk on Galaxy S2. The new update made it a lot easier to read.

sureshs
04-13-2012, 04:26 PM
It costs 2.99 for Android. Nothing free?

Torres
04-14-2012, 12:55 AM
Okay, thanks for the replies everyone. My version must be borked then if everyone else seems to be using it okay on their phones.

Will try re-installing it again.

mikeler
04-14-2012, 11:25 AM
Okay, thanks for the replies everyone. My version must be borked then if everyone else seems to be using it okay on their phones.

Will try re-installing it again.


I know you are using an Android phone, but even on the iPhone sometimes you just have to nuke an app and bring back a fresh copy to get it working again.

Torres
04-15-2012, 06:51 AM
Managed to get it working again.

It seems with some of automatic updates to the Tapatalk software on the phone seems to confuse it.

Uninstalling (whilst clearing the application cache) and re-installing it, and logging in again has got it working again.

mikeler
04-15-2012, 10:16 AM
Managed to get it working again.

It seems with some of automatic updates to the Tapatalk software on the phone seems to confuse it.

Uninstalling (whilst clearing the application cache) and re-installing it, and logging in again has got it working again.


How much better is using that app on your phone versus just going to TTW on your mobile web browser?

Torres
04-15-2012, 02:14 PM
^ Not sure what the iPhone browser is like but for some reason the Android web browser doesn't reformat forum page widths, so you either have to choose tiny text, or constantly scroll left and right to read people posts, particularly any lengthy posts. Now, if you weren't so verbose, mikeler...... :smile:

With TapaTalk, it's alot easier to navigate and read the forum, as it reformats the pages:

http://phandroid.s3.amazonaws.com/wp-content/uploads/2012/04/tapatalk-2-1.jpg http://phandroid.s3.amazonaws.com/wp-content/uploads/2012/04/tapatalk-2-2.jpg

mikeler
04-15-2012, 03:25 PM
The verbose comment made me snicker. Looks like a nice interface, maybe I'll buy it.

Timbo's hopeless slice
04-15-2012, 06:48 PM
^ Not sure what the iPhone browser is like but for some reason the Android web browser doesn't reformat forum page widths, so you either have to choose tiny text, or constantly scroll left and right to read people posts, particularly any lengthy posts. Now, if you weren't so verbose, mikeler...... :smile:

]

might be a phone issue rather than an Android issue, mine reformats forum pages just fine!