Ahem..

Discussion in 'TW Questions/Comments' started by Frodo Baggins, Sep 11, 2004.

  1. Frodo Baggins

    Frodo Baggins Semi-Pro

    Joined:
    Feb 20, 2004
    Messages:
    777
    Location:
    Alberta Canada
    Hope you don't mind me asking this but was wondering??? When I go into my profile theres two boxes that are yellow? the e mail box an the your current password box.Are they supposed to be yellow like that or no? thanks..
     
    #1
  2. TW Staff

    TW Staff Administrator

    Joined:
    Jan 21, 2004
    Messages:
    24,502
    Location:
    Tennis-Warehouse.com
    Ivy,
    Which board style are you using?

    Chris, TW.
     
    #2
  3. Frodo Baggins

    Frodo Baggins Semi-Pro

    Joined:
    Feb 20, 2004
    Messages:
    777
    Location:
    Alberta Canada
    I'm using the Subsilver boardstyle... Does that make a difference?
     
    #3
  4. TW Staff

    TW Staff Administrator

    Joined:
    Jan 21, 2004
    Messages:
    24,502
    Location:
    Tennis-Warehouse.com
    I'm not sure what is going on here, but these fields should not be highlighted. I will look into this to see what could be at fault.
    If you have any other problems with the message board software please let me know.

    Chris, TW.
     
    #4
  5. Ruuzo

    Ruuzo Rookie

    Joined:
    May 13, 2004
    Messages:
    258
    its probably because you have the google toolbar or something similar installed - it has that auto-fill-in feature for email, password, and other common fields.
     
    #5
  6. Frodo Baggins

    Frodo Baggins Semi-Pro

    Joined:
    Feb 20, 2004
    Messages:
    777
    Location:
    Alberta Canada
    Ah yes I do have the google Toolbar installed on my comp... Thanks ruzo for pointing that out to me.Now I know :D thanks.
     
    #6

Share This Page