Bandwidth Issue?

Discussion in 'TW Questions/Comments' started by srvnvly, Aug 16, 2004.

  1. srvnvly

    srvnvly Professional

    Joined:
    Feb 19, 2004
    Messages:
    1,053
    It seems like the TW message board and pages load slowly these days; are you going to update/ upgrade your hardware? I have cable internet connection and it seems slower than it should.
     
    #1
  2. gmlasam

    gmlasam Hall of Fame

    Joined:
    Jun 3, 2004
    Messages:
    1,527
    I agree. I'm on a T1 line and often times the message board would time out if not load up very slowly. Does TW mail order site share the same server as the message boards? If this is the case, then this could cause lag. The message board should be hosted on a different server due to high traffic.
     
    #2
  3. jayserinos99

    jayserinos99 Hall of Fame

    Joined:
    Feb 18, 2004
    Messages:
    2,892
    agreed. i try to get to the main site and it goes down sporadically. the boards can seem slow as well.
     
    #3
  4. TW Staff

    TW Staff Administrator

    Joined:
    Jan 21, 2004
    Messages:
    24,502
    Location:
    Tennis-Warehouse.com
    The message boards are on a different server to the main site. I'm not sure why the boards tend to bog down occasionally, but we are looking into it.

    Chris, TW.
     
    #4
  5. BreakPoint

    BreakPoint Bionic Poster

    Joined:
    Feb 18, 2004
    Messages:
    43,680
    I agree that this new board is very slow. The old board was significantly faster. I'm on DSL and it's still very slow. Perhaps time to upgrade your server?
     
    #5
  6. winstoncho

    winstoncho New User

    Joined:
    Mar 25, 2004
    Messages:
    49
    Location:
    Mountain View, CA
    Are you guys on Mac/Webstar?

    If so, I know there are all kinds of performance issues with Webstar versions and certain mac/os combos.
     
    #6
  7. TW Admin

    TW Admin Administrator

    Joined:
    Feb 17, 2004
    Messages:
    14
    We have tweaked some settings on the message board server. Hopefully things feel snappier.

    Thanks,
    Drew/Tennis Warehouse
     
    #7
  8. BaselineAce

    BaselineAce Rookie

    Joined:
    Jun 24, 2004
    Messages:
    121
    I am now able to ping the message board at or around the same speed as the regular site. Previously I was pinging at 3x the current rate. So something must've been fixed. :)
     
    #8
  9. BaselineAce

    BaselineAce Rookie

    Joined:
    Jun 24, 2004
    Messages:
    121
    But actually it's still not loading well.

    Do you have persistent connections enabled?
     
    #9

Share This Page