Gamma 6004 2-pt. mount issue

Discussion in 'Stringing Techniques / Stringing Machines' started by monomer, Mar 14, 2012.

  1. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    I'm having a problem with the 2-pt. mounts on my Gamma 6004. I purchased it last year and have strung about 50-racquets with no issues at all. I was doing one the other day, about halfway thru the racquet slipped in the 2-pt mount. I re-tightened it but it kept wanting to come loose. I cleaned the rubber pads on the bottom of the hold down clamps but they didn't seem dirty.

    I had the same problem doing a racquet today. I can't see anything wrong. The picture below isn't mine but it's the identical machine. I have the white pads that go on the inside of the frame raised as high as they can go without hitting the grommets. When I ratchet the hold-down clamps down they feel secure. It's only after I get part way thru the crosses that the racquet slips.

    Has anyone had this happen?

    [​IMG]
     
    #1
  2. esgee48

    esgee48 Hall of Fame

    Joined:
    May 30, 2010
    Messages:
    2,214
    Location:
    SF, CA
    I use scrap pieces of leather between the hold downs to ensure that I do not scratch the frame AND to securely clamp it down. Just cut an old leather grip up.
     
    #2
  3. Clintspin

    Clintspin Semi-Pro

    Joined:
    Jan 29, 2005
    Messages:
    776
    Did this happen half-way through the crosses. If the crosses are pulled too tight for a particular frame then the frame starts to expand at the top and bottom and is no longer tight against the frame supports. The problem increases with each cross and with the angle near the bottom of the frame.
     
    #3
  4. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,705
    This has happened to me before. @Clintspin, if this is the case, why does this NOT happen on the NEOS/et al? It doesn't happen to me anymore, but when the machine was pretty new, the levers had a tendency to seem to "want" to flip open. This was especially concerning as they would pop up and the racquet would jump out of its supported state. A machine of this quality shouldnt' be doing stuff like that.

    The other thing that bothers me is that the levers are a bit oversized, and they're easy to bump/tap with your hand when you're fanning string (or something).
     
    #4
  5. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,821
    Location:
    Marietta, Ga
    Are you using the badminton flying clamps or those huge swivel clamps? Seems to me like if you were using the flying clamps there would be less to hold the racket from slipping when you tension the crosses. Also seems like it would be difficult to get those big clamps in the badminton strings.
     
    #5
  6. LttlElvis

    LttlElvis Professional

    Joined:
    Dec 2, 2005
    Messages:
    1,358
    monomer,

    Is this happening to you on racquets where the width of the throat hoop is much thinner than the width at the top of the head? (Such as many Babolot racquets)

    If so, you have to shim up the throat side so it is a little higher, or you mount put the mount inside the racquet throat. There is a pic in the newer 6004 manuals.
     
    #6
  7. LttlElvis

    LttlElvis Professional

    Joined:
    Dec 2, 2005
    Messages:
    1,358
    #7
  8. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    Yes, this is when it happened. I was using Rip Control 16 at 60 lbs. It doesn't seem like this should cause a problem?



    I noticed that there was quite a bit of grease/oil on the hold down posts. I haven't added any so it has been there since new. I wiped most of it off and will see if that helps.

    It did it on a Wilson six.one 95. The throat doesn't seem thin like the one in the picture.
     
    #8
  9. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,821
    Location:
    Marietta, Ga
    Oops! My bad from the picture I thought you were string badminton rackets.

    That is more than likely your problem
     
    #9
  10. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    I'm hoping that's the problem although I don't know why it would have just started doing this. I'm going to string one tomorrow and see what happens.
     
    #10
  11. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,821
    Location:
    Marietta, Ga
    Quite possible there could have been a racket you strung with some grease on it. Make sure you inspect and clean every racket.
     
    #11
  12. Clintspin

    Clintspin Semi-Pro

    Joined:
    Jan 29, 2005
    Messages:
    776
    My answer was based on the assumption that your problem was a side to side slipping. The other answers are focused on the post popping up. Which is happening?
     
    #12
  13. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242

    Your answer above is exactly what is happening. The racquet eventually will slip and pull to the side when doing the crosses. When I check the hold down clamp lever it swings loose and needs to be re-clamped.

    I am really hoping that there is some other issue contributing to this. It doesn't seem like 60 lbs. should be a problem.
     
    #13
  14. Clintspin

    Clintspin Semi-Pro

    Joined:
    Jan 29, 2005
    Messages:
    776
    Is there any gap between the frame and the white plastic center supports when this happens?
     
    #14
  15. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    No gaps, prior to clamping I adjusted the travel outward so everything is tight.

    I just did another racquet and there definitely is a problem. I strung a Pure Storm with MSV hex at 52lbs. I used the throat clamping like in the picture above (even though the Pure Storm doesn't have the thin hoop). After doing a couple of crosses I could tell that the upper clamp was getting loose - the hold down lever took almost no pressure to move.

    After clamping and releasing the string I ended up re-tightening the hold down lever each time. Either the rubber hold down pads on the clamps aren't gripping or there is a problem with the hold down mechanism. I had cleaned the rubber pads and they feel very tacky. I think it's more likely that the hold down mechanism is slipping when tension is pulled on a cross.

    I didn't have any slipping on the throat end. I think that the throat mounting is more secure. As I mentioned before, I have done about 50 racquets with no problems.
     
    #15
  16. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,705
    Yep, I totally forgot this happened, as I haven't been stringing much, and the problem hasn't been happening to me for a while now.

    I think the hold down mechanism actually "settled in" after a period of time :confused:

    I don't recall having overly greasy posts, but there is DEFINITELY grease in the latch down mechanism. I recall actually removing the lever and wiping it down. This may have been where the problems stopped for me, actually...

    When my machine was young, I would check the levers, and note that the lever was loose. I would very securely hold down the end (I believe it was the throat side) and then re-clamp the lever down. Definitely not something that a high end machine should do, either way. I'm going out of town for the weekend, so I won't be able to recall how I wiped down my machine, but if you're interested, I can try disassembling it again later (I recall it was pretty easy).
     
    #16
  17. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    Don't go through too much trouble, I can look into this. It is exactly what I have been doing with the re-clamping. It just feels like the latch down mechanism stops grabbing after a while. It may be a grease issue.
     
    #17
  18. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,705
    I haven't really investigated too much into the problem as it stopped happening after a while. It dropped my confidence in the machine a lot when I started using it, but recently, it has been very reliable. I do feel that the mounting system allows for a bit of compression, though. The racquet tends to "pop" off the machine a tiny bit after a job is done. I was surprised that there wasn't a mounting stock lock, but I understand that under tension the stocks are resistant to movement, but I preferred the older method of torquing down a bolt to secure them.
     
    #18
  19. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    I am mildly irritated with Gamma at this point. I called them on Thursday and explained the problem to the gentleman that answered the phone. He said he would transfer me to "John". He came back on the line and said that John must have stepped away from his desk and that he would call me back.

    I left a voice mail for John but did not get a call that day or yesterday. It is Saturday now so I will wait until Monday to call back.
     
    #19
  20. VGP

    VGP Legend

    Joined:
    Oct 6, 2005
    Messages:
    6,311
    Location:
    Location: Location
    I was worried that the new Gamma Tech wouldn't be as good as the old Gamma Tech.

    I'm starting to miss Bret.
     
    #20
  21. tennis007

    tennis007 New User

    Joined:
    Jun 20, 2008
    Messages:
    35
    I had same issue with Gamma 4000 machine which is 2 point mount. I now use Gamma 6004 6-point mount and never encountered this issue again. Good luck.
     
    #21
  22. Gamma Tech

    Gamma Tech Professional

    Joined:
    Oct 12, 2004
    Messages:
    808
    Location:
    Pittsburgh, PA
    A cause for the racquet clamp on a 2pt point mounting system working itself free from the racquet can actually be caused from over tightening. The lever on the clamp works much like a cam trying to go over center. If the clamp head is brought into tight contact with the racquet, and then the handle is rotated down, the mechanical action (metal to metal) contact is too high and the grip (friction) actually goes down in a relatively short period of time. What is happening is the metal edges are wearing down.

    Try bringing the racquet clamp down but at 1/16” or so off the surface of the racquet rotate the lever down to lock the racquet in place. The grip will be more secure at that point.
     
    #22
  23. sstchur

    sstchur Hall of Fame

    Joined:
    Jul 29, 2008
    Messages:
    1,595
    Location:
    Sammamish, WA
    Oh this is really interesting to know! I, personally, have not had any issues with my 2pt mount so far. But I have been doing exactly what you said -- bringing the clamp down, but at about 1/6" or so off the surface of the racquet before clamping down. I did this just on a gut feeling because without doing it, I had a hunch that it might be putting just a touch more downward pressure on the frame than I would have liked.

    Nice to hear it from the Tech though. Thanks!
     
    #23
  24. rich s

    rich s Hall of Fame

    Joined:
    Feb 18, 2004
    Messages:
    2,539
    Location:
    ATL
    in other words..... you are not allowing the over-center-mechanism to go far enough over center?
     
    #24
  25. Gamma Tech

    Gamma Tech Professional

    Joined:
    Oct 12, 2004
    Messages:
    808
    Location:
    Pittsburgh, PA
    Actually what happens is that the mechanism will still go over center. If the racquet clamp was already tight on the frame and the lever was forced down the mechanism will still rotate and slide along the surfaces rather than just creating friction. What happens next is that the metal deforms as the lever is forced to keep rotating over other parts that are not moving. Once the metal is deformed the clamp force drops off.
     
    #25
  26. rich s

    rich s Hall of Fame

    Joined:
    Feb 18, 2004
    Messages:
    2,539
    Location:
    ATL
    I'm with ya..... thanks for the explanation....
     
    #26
  27. monomer

    monomer Rookie

    Joined:
    Oct 17, 2011
    Messages:
    242
    Where do I stand now that I have likely damaged my clamping mechanism? There is no mention of leaving a gap prior to clamping in the manual (page 9)-

    Gamma 6004 manual

    Leaving a gap between the hold-down and frame when clamping is not exactly intuitive. I am still dealing with the slipping problem and getting increasingly frustrated. I have not attempted to disassemble anything to check if the metal edges are worn.

    I do appreciate finally getting feedback about my problem.
     
    #27
  28. Gamma Tech

    Gamma Tech Professional

    Joined:
    Oct 12, 2004
    Messages:
    808
    Location:
    Pittsburgh, PA
    I agree with you and I think that an addition to the manual explaining the process is needed.

    If you think the clamp may have stripped, the parts to fix that problem are not expensive and the process to make the repair is not difficult. Feel free to email me at cad@gammasports.com to talk about it more more detail.
     
    #28

Share This Page