Login Problems

Discussion in 'TW Questions/Comments' started by zumzool, Jul 7, 2011.

  1. zumzool

    zumzool Semi-Pro

    Joined:
    Jul 12, 2010
    Messages:
    416
    There is a software bug when trying to login in. After I enter my username and password, the page redirects me but I don't get logged in. I have to use the directory guide to go back to the TT forums where it then shows that i'm logged in...and then i have to direct myself back to where i was.
     
    #1
  2. paulcd77

    paulcd77 New User

    Joined:
    May 26, 2007
    Messages:
    89
    yep, i've noticed this as well.
     
    #2
  3. MAXXply

    MAXXply Hall of Fame

    Joined:
    May 29, 2008
    Messages:
    1,625
    Location:
    Sydney
    Make that 3 of us.
     
    #3
  4. Babolast

    Babolast Legend

    Joined:
    Jun 21, 2007
    Messages:
    5,755
    Make that 4.
     
    #4
  5. MarinaHighTennis

    MarinaHighTennis Professional

    Joined:
    Mar 23, 2011
    Messages:
    1,001
    Location:
    Huntington Beach, CA
    Happens to me too. I had to login 5 times just to reply to this thread.
     
    #5
  6. FuriousYellow

    FuriousYellow Professional

    Joined:
    Sep 30, 2004
    Messages:
    1,485
    Happens to me all the time. I'm using Firefox if that matters. Someone recommended clearing cookies for tt.tennis-warehouse.com, but that doesn't work.

    Glad I'm not the only one. It's irritating.
     
    #6
  7. TW Staff

    TW Staff Administrator

    Joined:
    Jan 21, 2004
    Messages:
    24,537
    Location:
    Tennis-Warehouse.com
    I've noticed that lately too. When you log in and redirects to the log in again, refresh your page and it should show you logged in. That usually works for me.

    - Kana, TW -
     
    #7
  8. Talker

    Talker Hall of Fame

    Joined:
    Oct 4, 2007
    Messages:
    2,990
    Me too.
    If it's very busy it takes longer for me.
    I guess it goes to a queue so you have to wait till that process(login) gets it's turn.
     
    #8
  9. Migelowsky

    Migelowsky Rookie

    Joined:
    Oct 22, 2009
    Messages:
    393
    Sometimes I can´t reply a post because it says I´m not on line, but it will allow me to make quick reply.
     
    #9
  10. meowmix

    meowmix Hall of Fame

    Joined:
    Jul 5, 2007
    Messages:
    3,852
    Location:
    Hanover, NH
    Using my computer at work running Firefox... I'm fine.  Using my laptop at home running safari... problems galore.
     
    #10
  11. The_Question

    The_Question Hall of Fame

    Joined:
    Dec 30, 2008
    Messages:
    2,747
    Location:
    Towson, MD
    And I thought it was just me...
     
    #11
  12. zumzool

    zumzool Semi-Pro

    Joined:
    Jul 12, 2010
    Messages:
    416
    Problem was fixed. Thanks tw
     
    #12

Share This Page