Mains Finished broken clamp

Discussion in 'Stringing Techniques / Stringing Machines' started by MagicalRain1, Jul 14, 2013.

  1. MagicalRain1

    MagicalRain1 New User

    Joined:
    Oct 22, 2012
    Messages:
    42
    Location:
    USA
    Hey I was like 6 mains in my clamp broke I used a starting clamp to finish the last 2 mains on both sides and now I've got the crosses left but its not going to work. I only had my stringer for a month...

    Details --
    To start off I was having trouble tightening my one clamp so I sprayed it down with WD40 and then it tightened so the string wouldn't slip. I didn't really do anything funny the one side of the teeth just fall off on the 6th main...

    Anyways, is there any way I can do the crosses with only 1 clamp and a starter? I have the glide bars so maybe I just take it off and use it like a floating?
     
    #1
  2. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,802
    Location:
    Marietta, Ga
    If your glide bard run from ne side to the other you only use one clamp anyway.
     
    #2
  3. MagicalRain1

    MagicalRain1 New User

    Joined:
    Oct 22, 2012
    Messages:
    42
    Location:
    USA
    maybe I've been mounting my racquet sideways or something my glidebars run parallel with the handle.
     
    #3
  4. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,802
    Location:
    Marietta, Ga
    When you run the mains yest but not for the crosses.
     
    #4

Share This Page