Prince 6000 Troubleshoot

Discussion in 'Stringing Techniques / Stringing Machines' started by ednegroni, Sep 25, 2012.

  1. ednegroni

    ednegroni Rookie

    Joined:
    Sep 25, 2012
    Messages:
    160
    That's the machine I use to string and a few days ago it started failing the last step when running the diagnostics test labeled as "Load Cell Cable". The machine just beeps indefinitely and doesn't allow the user to string. Has anyone had this happen to them?

    The "expert" at Prince told me I have to call another number, that they'll guide me through the machine's calibration. I'm doing that tomorrow when I don't have tens of kids around and I can hear the guy on the phone while working on the machine simultaneously.
     
    #1
  2. drakulie

    drakulie Talk Tennis Guru

    Joined:
    May 3, 2004
    Messages:
    24,465
    Location:
    FT. Lauderdale, Florida
    we had the same problem with the 5000 at our shop. Had to call JC at tennis machines to walk us thru the fix. However, in the end, we had to send it to him for repairs. It came back fine.
     
    #2
  3. ednegroni

    ednegroni Rookie

    Joined:
    Sep 25, 2012
    Messages:
    160
    That's what I'm guessing we're going to have to do. We had a UPS battery/surge protector where I used to plug the 6000 but they moved it to use it for the cash register, and while I can't be 100% sure, I'm guessing the voltage fluctuation might have done the damage.

    When you send it for repairs, how long did it take you to get it back?
     
    #3
  4. drakulie

    drakulie Talk Tennis Guru

    Joined:
    May 3, 2004
    Messages:
    24,465
    Location:
    FT. Lauderdale, Florida
    ^^about two weeks from the time we sent it, to the time we got it back.
     
    #4
  5. schap02

    schap02 Semi-Pro

    Joined:
    Oct 20, 2008
    Messages:
    704
    Location:
    City
    I have a 6000 and after a major storm and power outage I had some issues with the unit...All diagnostics would load up, I would mount frame set tension and start to string, on every other "pull" I'd pull the string through and tap the lever to start tension - nothing would happen, try again, nothing, try again it would work...

    I ended up replacing my surge protector and never had another issue....

    Hope you get it worked out....
     
    #5
  6. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    12,073
    Location:
    Marietta, Ga
    Surge protectors are cheap insurance for computers, TVs, and other expensive electrical devices. You are lucky you had one and everyone should.
     
    #6
  7. ednegroni

    ednegroni Rookie

    Joined:
    Sep 25, 2012
    Messages:
    160
    I have all my electronics with either surge protection/voltage regulators or UPS batteries, but the shop/6000 owner didn't really care to buy one extra and thus here we are.

    I still haven't solved the issue, they gave me the Prince Machines Incorporated number (1-800-572-1055) and it's busy every time I've called.
     
    #7
  8. ednegroni

    ednegroni Rookie

    Joined:
    Sep 25, 2012
    Messages:
    160
    Update:

    Got in touch with Jim Henry at Tennis Machines, Inc. and he helped me "reprogram" the machine again with just 2 easy steps. Hope it lasts a while.
     
    #8
  9. schap02

    schap02 Semi-Pro

    Joined:
    Oct 20, 2008
    Messages:
    704
    Location:
    City
    GREAT NEWS
     
    #9
  10. schap02

    schap02 Semi-Pro

    Joined:
    Oct 20, 2008
    Messages:
    704
    Location:
    City
    Yes- I used to have a back-up to my previous machine so I could still string (in daylight) when the power goes out, My street always seems to lose it first so the surge protectors have saved me tens of thousands in potential lost electronics over the years
     
    #10
  11. dat

    dat New User

    Joined:
    Dec 9, 2013
    Messages:
    14

    I recently ran to this issue with my P5000 stringer. I talked to Jaris at Tennis Machines, which is Prince has contracted out their Repair/Service to,(I found out this information after spoke to Prince's rep)
    This fix for this issue, is to adjust to range (0.4 - 4.0),if the sensor get out of range for any reason, here are steps:
    1) Turn off machine.
    2) Press "Knot" buttom while turn on Power simutenously, the machine will turn on, display the sensor value,
    3) let go your finger off the "Knot" button, if it's out of range, adjust it to range, use the POT that have no label, next to Tension calibration POT, in the back of the machine.
    4) Power the machine OFF, then ON. This should fix the error.
    5) If not fix, you might need to send it to Tennismachines.com

    Hope this help.
     
    #11

Share This Page