Question for Bret (Gamma Tech) re: Brand New X-2 Stringer

Discussion in 'Stringing Techniques / Stringing Machines' started by Matt21, Aug 4, 2010.

  1. Matt21

    Matt21 Semi-Pro

    Joined:
    Feb 24, 2004
    Messages:
    403
    Hi Brent:
    I just received my new X-2 today and found what appears to be flaws (cracks) in one of the racquet mounts (I can email pics, as I don't see a way to copy/paste them into this post). What I don't know is how it will hold up over time. Rather than ship the entire machine back for an exchange (I think the machine overall will be fine), I'm wondering if Gamma will ship me another mount. If you'd rather take this offline, please email me @ nytennisjunkie@gmail.com.

    Thanks,
    Matt
     
    #1
  2. tennisman917

    tennisman917 Rookie

    Joined:
    Oct 29, 2009
    Messages:
    199
    I just ordered mine monday , i hope my machine doesnt have the same problem like yours
     
    #2
  3. Matt21

    Matt21 Semi-Pro

    Joined:
    Feb 24, 2004
    Messages:
    403
    How do I paste the pictures into this thread without having to do a link (unfortunately, I don't have a photo sharing site account (or haven't used it so long I don't remember which and what the password would be :) )).
     
    #3
  4. tennisman917

    tennisman917 Rookie

    Joined:
    Oct 29, 2009
    Messages:
    199
    you can just hit on the copy link on the pics when you right click then paste it on here , its fairly easy.
     
    #4
  5. Jinx

    Jinx Rookie

    Joined:
    Jun 16, 2009
    Messages:
    209
    Matt21, upload the pictures to tinypic and then post the links here.
     
    #5
  6. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,803
    Location:
    Marietta, Ga
    I use photobucket. Set up a free account and upload your pictures. Then click the share link above the picture, click "Get link code" tab, click link code under IMG for bulletin boards & forums, then click "Ctrl+C" (Copy shortcut.) Now you have the link on your clipboard. Go to your thread and press "Ctrl+V" (Paste shortcut.)

    Irvin
     
    #6
  7. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    11,803
    Location:
    Marietta, Ga
    #7
  8. Matt21

    Matt21 Semi-Pro

    Joined:
    Feb 24, 2004
    Messages:
    403
    #8
  9. Matt21

    Matt21 Semi-Pro

    Joined:
    Feb 24, 2004
    Messages:
    403
    Bret, any suggestions?
     
    #9
  10. Gamma Tech

    Gamma Tech Professional

    Joined:
    Oct 12, 2004
    Messages:
    808
    Location:
    Pittsburgh, PA
    Matt,
    thanks for the photos, they helped a lot. it looks like it is just a defect in the paint and not in the aluminum stand. i was a little surprised w/ your original post because we really don't have problems w/ the mounting stands. i'll contact you thru the email address above to work out a solution.
    bret
     
    #10
  11. Matt21

    Matt21 Semi-Pro

    Joined:
    Feb 24, 2004
    Messages:
    403
    Thanks. I'll look for it.
     
    #11

Share This Page