Slippage When Pulling Starting Main( CP)

Discussion in 'Strings' started by kenshireen, May 8, 2010.

  1. kenshireen

    kenshireen Professional

    Joined:
    Aug 25, 2004
    Messages:
    1,062
    I have strung for several years and have a question.
    When I begin, I pull both of the two center main together.
    I than clamp one and pull the other. I find that when I do this that often the
    string slides through the clamp when I am pulling the other string.

    I assume this is becasue there is nothing else anchoring the other string other than the clamp. Other than this slippage, the clamps hold fine when I am stringing the balance of the mains.

    Should I put a starting clamp next to the initial clamp or should I put a starting clamp on the outside of the frame to hold for this intiial pull.

    Ken
     
    #1
  2. TearSNFX

    TearSNFX Rookie

    Joined:
    Jan 20, 2010
    Messages:
    193

    Adjust your clamps.... it's obviously loose. The abrasive material inside the clamp might also be worn down so possibly you may need to buy a new one.
     
    #2
  3. jim e

    jim e Hall of Fame

    Joined:
    Aug 4, 2007
    Messages:
    4,383
    1. Make sure that your clamps are clean (usually alcohol and toothbrush works well)
    2. Make sure that they are adjusted properly.
    3. Once adjusted at proper position, I mark my clamps by placing a line marked with a sharpie pen at the 12 oclock position on the adjustment wheel (knob), as I have found out while using the clamps, the adjustment wheel does move slightly to take the clamp out of adjustment and by keeping an eye on this, you can keep the clamp at the proper adjustmet that you had it set for.
    4. If needed you can back up that beginning(anchor) clamp with a starting clamp.
     
    #3
  4. Ash_Smith

    Ash_Smith Hall of Fame

    Joined:
    Jan 18, 2005
    Messages:
    3,947
    Location:
    A green and pleasant land
    Ken, obviously check your clamps to make sure they are properly adjusted as TearSNFX suggested.

    Both of your ideas for using a starting clamp are perfectly valid and i put mine on the outside of the frame to support the machine clamp (unless i'm stringing gut in which case I put it behind the machine clamp). The clamp takes a lot of force on that first pull so backing it up is a good idea.

    Ash
     
    #4
  5. scotus

    scotus Legend

    Joined:
    Jul 5, 2005
    Messages:
    7,701
    I experience the same problem.

    I do all the steps outlined above by jim e, but some strings still slip (VS Gut in particular).

    And I am working on a brand-spanking-new machine (Stringway).

    So when I string VS, I must resort to using a starting clamp in addition to normal clamps.

    But this happens only when I start the mains. The clamps hold very well for the remainder of the job.
     
    #5
  6. jim e

    jim e Hall of Fame

    Joined:
    Aug 4, 2007
    Messages:
    4,383
    I string a lot of VS gut (16g) as well. I really don't have this issue, but I do keep the clamps clean. I don't even change the clamps settings between 16g and 17g.
    A lot of force is placed on that initial pull, so if you have this issue, then just back it up with the starting clamp.Possibly that clamp of yours just needs to be adjusted just slightly tighter to hold that pull.A slight adjustment can make a big difference.
     
    #6
  7. wrxtotoro

    wrxtotoro Rookie

    Joined:
    Dec 2, 2008
    Messages:
    280
    Or fold a business card and insert it between the string and your clamp. Of course you will have to adjust the clamps appropriately.
     
    #7
  8. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    12,255
    Location:
    Marietta, Ga
    First I would clean the clamps then adjust them as necessary. Do not just overtighten them. By the way how much tension are you talking about and what clamps are do you have. By what type I mean are they Eagnas, Babolat, Gamma, etc... I am assuming you are using fixed clamps.

    Irvin
     
    #8
  9. scotus

    scotus Legend

    Joined:
    Jul 5, 2005
    Messages:
    7,701
    Adjustments have not made any difference to me.
     
    #9
  10. wrxtotoro

    wrxtotoro Rookie

    Joined:
    Dec 2, 2008
    Messages:
    280
    VS gut tends to slip unless I changed into the Gamma 5 tooth clamp with more coarse diamond dust. The smoother Eagnas 3-tooth clamp tends to slip unless I use the business card method as mentioned in my previous post.
     
    #10
  11. jjs891

    jjs891 Semi-Pro

    Joined:
    Oct 13, 2008
    Messages:
    523
    I have the same problem. I do clean and adjust the clamps but my machine is pretty old. So i just place the starting clamp next to the initial clamp for the first pull, and the rest works just fine.
     
    #11
  12. kenshireen

    kenshireen Professional

    Joined:
    Aug 25, 2004
    Messages:
    1,062
    I use a Bab Star 2. Tension is 60. String is Gosen Micro 17G.
     
    #12

Share This Page