Tapatalk (Android App) no longer compatible with TW forums?

Discussion in 'TW Questions/Comments' started by Torres, Apr 13, 2012.

  1. Torres

    Torres Banned

    Joined:
    Jan 1, 2011
    Messages:
    4,766
    Any ideas on this, folks?

    Used to work perfectly but for the last few weeks it keeps on saying 'cannot connect to forum - please contact forum administrator'

    :confused:
     
    #1
  2. mikeler

    mikeler G.O.A.T.

    Joined:
    Sep 26, 2008
    Messages:
    19,701
    Location:
    Central Florida
    Did you contact the forum administrator?
     
    #2
  3. TW Staff

    TW Staff Administrator

    Joined:
    Jan 21, 2004
    Messages:
    24,345
    Location:
    Tennis-Warehouse.com
    @Torres,

    Sorry, I talked to the tech department and nothing has been changed with the forum on our end. We can't really help you without taking a look at the app, although it could potentially be a Tapatalk problem and not with us. Sorry I can't help you more.

    Siobhan, TW
     
    #3
  4. theyhatethecans

    theyhatethecans New User

    Joined:
    Nov 14, 2010
    Messages:
    79
    Location:
    Buford, GA
    Working fine on my Atrix. Just updated the app a few days ago.
     
    #4
  5. fantom

    fantom Hall of Fame

    Joined:
    Feb 24, 2004
    Messages:
    1,546
    Working fine on my Samsung.
     
    #5
  6. Dekuina

    Dekuina New User

    Joined:
    Jul 5, 2011
    Messages:
    1
    Using it right now on my iPhone
     
    #6
  7. Shangri La

    Shangri La Hall of Fame

    Joined:
    Sep 19, 2007
    Messages:
    3,169
    Location:
    香格里拉
    Posting from tapatalk on Galaxy S2. The new update made it a lot easier to read.
     
    #7
  8. sureshs

    sureshs Bionic Poster

    Joined:
    Oct 1, 2005
    Messages:
    35,108
    It costs 2.99 for Android. Nothing free?
     
    #8
  9. Torres

    Torres Banned

    Joined:
    Jan 1, 2011
    Messages:
    4,766
    Okay, thanks for the replies everyone. My version must be borked then if everyone else seems to be using it okay on their phones.

    Will try re-installing it again.
     
    #9
  10. mikeler

    mikeler G.O.A.T.

    Joined:
    Sep 26, 2008
    Messages:
    19,701
    Location:
    Central Florida

    I know you are using an Android phone, but even on the iPhone sometimes you just have to nuke an app and bring back a fresh copy to get it working again.
     
    #10
  11. Torres

    Torres Banned

    Joined:
    Jan 1, 2011
    Messages:
    4,766
    Managed to get it working again.

    It seems with some of automatic updates to the Tapatalk software on the phone seems to confuse it.

    Uninstalling (whilst clearing the application cache) and re-installing it, and logging in again has got it working again.
     
    #11
  12. mikeler

    mikeler G.O.A.T.

    Joined:
    Sep 26, 2008
    Messages:
    19,701
    Location:
    Central Florida

    How much better is using that app on your phone versus just going to TTW on your mobile web browser?
     
    #12
  13. Torres

    Torres Banned

    Joined:
    Jan 1, 2011
    Messages:
    4,766
    ^ Not sure what the iPhone browser is like but for some reason the Android web browser doesn't reformat forum page widths, so you either have to choose tiny text, or constantly scroll left and right to read people posts, particularly any lengthy posts. Now, if you weren't so verbose, mikeler...... :smile:

    With TapaTalk, it's alot easier to navigate and read the forum, as it reformats the pages:

    [​IMG] [​IMG]
     
    Last edited: Apr 15, 2012
    #13
  14. mikeler

    mikeler G.O.A.T.

    Joined:
    Sep 26, 2008
    Messages:
    19,701
    Location:
    Central Florida
    The verbose comment made me snicker. Looks like a nice interface, maybe I'll buy it.
     
    #14
  15. Timbo's hopeless slice

    Timbo's hopeless slice Hall of Fame

    Joined:
    Feb 8, 2011
    Messages:
    4,092
    might be a phone issue rather than an Android issue, mine reformats forum pages just fine!
     
    #15

Share This Page