TT Website Issues?

Discussion in 'Odds & Ends' started by pmacino, Dec 24, 2008.

  1. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    Good Morning all & Happy Holidays!

    Is anybody else who uses Comcast as their ISP, not able to get to the TT sites? They stopped working for me sometime yesterday. I'm posting right now via my iPhone over 3G. When I use wifi (my network on comcast)on the phone I am unable to connect to the sites.

    All other sites seem to work fine.

    Thanks,

    Phil
     
  2. J-man

    J-man Hall of Fame

    Joined:
    Nov 8, 2005
    Messages:
    4,053
    No I also use comcast but I have fine connection, the only thing is that for the past like 2 or more weeks my modem box has just been blinking which should mean I don't get internet connection, but i do. Its really weird. Don't know if it has anything do with the fact that they are putting in verizon fios in my neighborhood.
     
  3. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    Thanks.

    It looks to be a DNS routing issue on Comcast's part. I manually changed some of my DNS Servers and can get to TT, but it is beyond slow. Like 4 minutes to refresh the page slow. Given the holiday, I expect they are running a skeleton crew and won't be making this a high priority to resolve.

    I don't think FIOS should be impacting your Comcast Modem.
     
  4. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    Update, FWIW, it looks like it is not comcast...

    I just VPN'd into my work in Seattle (not comcast) and tried to hit TT...no joy.

    Then, I VPN'd into our Charlotte, NC office to take a different route...and it worked.

    It looks like there is a backbone issue on the west coast, at least some where between California and Washington. It is making TW.com and TT.com unaccessible.

    Can anyone else in the Seattle area or on the Pacific Coast verify this? I realize that this might be tough, if you can't get to the site. :) I'll report this post to make sure that the TW staff is aware.
     
  5. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,703
    I'm in Vancouver, WA. Things are good over here. I'll ask someone in Seattle or a close area to chime in.
     
  6. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,703
    Checked with a friend in the seattle area, he couldn't open this thread...

    Edit: His ISP is comcast
     
  7. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,703
    I resolved the IP for tennis-warehouse.com, they can't access the site directly, either. I don't think it's a DNS table issue, looks like there is a bad route hop in seattle down to SLO.
     
  8. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    Thanks for the quick look into this.

    I don't think it is limited to comcast. I had issue through VPN-ing through my Seattle office...I'm currently VPN-ing though NC to access the site. Let me do a quick tracert to tt.com
     
  9. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    Yeah, I can traceroute it, but can't access it either via IP.

    Via Comcast (Home)

    [FONT=&quot]traceroute to www.tennis-warehouse.com (72.29.xxx.xx), 64 hops max, 40 byte packets[/FONT]
    [FONT=&quot] 1 192.168.1.1 (192.168.1.1) 2.254 ms 2.180 ms 4.040 ms[/FONT]
    [FONT=&quot] 2 * * *[/FONT]
    [FONT=&quot] 3 68.87.205.221 (68.87.205.221) 12.401 ms 10.902 ms 17.022 ms[/FONT]
    [FONT=&quot] 4 te-9-1-ur05.burien.wa.seattle.comcast.net (68.86.96.234) 20.054 ms 16.892 ms 13.100 ms[/FONT]
    [FONT=&quot] 5 te-9-3-ur06.burien.wa.seattle.comcast.net (68.86.96.238) 23.721 ms 24.336 ms 17.346 ms[/FONT]
    [FONT=&quot] 6 te-7-3-ar01.seattle.wa.seattle.comcast.net (68.86.96.25) 41.748 ms 17.543 ms 15.599 ms[/FONT]
    [FONT=&quot] 7 te-0-4-0-0-cr01.seattle.wa.ibone.comcast.net (68.86.90.209) 13.506 ms 21.045 ms 38.682 ms[/FONT]
    [FONT=&quot] 8 pos-0-7-0-0-cr01.portland.or.ibone.comcast.net (68.86.85.206) 32.539 ms 19.057 ms 27.307 ms[/FONT]
    [FONT=&quot] 9 pos-0-7-0-0-cr01.sacramento.ca.ibone.comcast.net (68.86.85.197) 32.570 ms 34.692 ms 33.353 ms[/FONT]
    [FONT=&quot]10 pos-0-7-0-0-cr01.sanjose.ca.ibone.comcast.net (68.86.85.78) 40.530 ms 33.875 ms 46.961 ms[/FONT]
    [FONT=&quot]11 68.86.88.250 (68.86.88.250) 39.932 ms 38.447 ms 50.040 ms[/FONT]
    [FONT=&quot]12 66-162-38-54.static.twtelecom.net (66.162.38.54) 51.692 ms 74.712 ms 49.197 ms[/FONT]
    [FONT=&quot]13 66-162-38-54.static.twtelecom.net (66.162.38.54) 50.631 ms 52.401 ms 52.956 ms[/FONT]
    [FONT=&quot]14 so-0-1-0.core3.snlo.dwni.net (72.29.160.141) 55.458 ms 51.136 ms 66.204 ms[/FONT]
    [FONT=&quot]15 fa-0-0.core1.snlo.dwni.net (72.29.160.137) 58.118 ms 52.694 ms 56.911 ms[/FONT]
    [FONT=&quot]16 assigned-72-29-xxx-xx.tenniswarehouse.cust.dwni.net (72.29.xxx.xx) 48.542 ms 54.366 ms 51.417 ms[/FONT]

    I'm unable to trace through the VPN tunnel. It looks like our IT group has disabled those ports.
     
  10. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,703
    I can't see it being an IT problem, considering other people in Seattle are having this issue? Is there any improvements in your situation?
     
  11. Underhand

    Underhand Legend

    Joined:
    Oct 17, 2008
    Messages:
    6,058
    Location:
    Serve'n Valley
    It doesn't work from Europe either. I use it through a US proxy.
     
  12. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    I never said it was an IT problem. I was simply stating that my corporate IT group has policies in place that was blocking my attemps to post the tracert log. My goal was to show the broken route and the one that was working when I VPN through Charlotte. This was proving that it was not a Comcast issue.

    Anyways, still not working. Yesterday when I ran a tracert, it times out at the hop between T-W.com and dwni.net. Dwni.net shares the same first two octets of the address of T-W.com and TT.com.

    I'm making the assumption that dwni.net is your host and they have something messed up or a bad switch.

    Pretty frustrating.
     
  13. diredesire

    diredesire Super Moderator

    Joined:
    Mar 16, 2004
    Messages:
    6,703
    http://tt.tennis-warehouse.com/showthread.php?t=236640

    Ongoing discussion, a little more technical info, but I'm wondering if it's the bad weather in the PNW that is causing the connectivity issues. I tried to go to another tech forum (eeeuser.com) today and it seems to be down as well. A tracert craps out at ae-2-2.ebr2.Washington1.Level3.net
     
  14. Dino Lagaffe

    Dino Lagaffe Professional

    Joined:
    Aug 22, 2004
    Messages:
    1,004
    It's probably not related, but anyway... I can't access racquetfinder at all. What's up with that?
     
  15. pmacino

    pmacino Semi-Pro

    Joined:
    Oct 29, 2008
    Messages:
    429
    Location:
    Newcastle, WA
    I don't think so. I can access eeeuser.com just fine.

    I just used hidemyass.com as a proxy which was mentioned in the other thread and it worked. There is something definately wrong close to the Tennis Warehouse servers.

    All of the traceroutes I have run time out just south of dwni.net. Given the number of other people who have mentioned their issues and the problem with their sister sites...It makes me even more confident that there is a problem with Tennis Warehouse's hosting company.

    It would be interesting to see traceroutes from the others that are having issues, especially abroad. The ones from Australia might be on a similar path, but the UK traffic that can't get through doesn't make too much sense as you would figure it would enter the US on the Atlantic side.

    I was able to use our corporate proxy from Charlotte (East Coast) and Reno, Nevada (Also East of CA) to get to Tennis-Warehouse and TT Forums. Everything from the West Coast though that I tried, failed.
     
  16. sureshs

    sureshs Bionic Poster

    Joined:
    Oct 1, 2005
    Messages:
    34,691
    I had similar problems from San Diego a couple of days ago. It is gone now.
     
  17. Rory G

    Rory G Rookie

    Joined:
    Mar 14, 2005
    Messages:
    248
    I have not been able to access TW or TT since early last week and I am from New Hampshire. This is the first time I could get through - on a computer in MA. Still no access from home computer.
     
  18. ShooterMcMarco

    ShooterMcMarco Hall of Fame

    Joined:
    Sep 8, 2004
    Messages:
    3,017
    This is the first time in like 5 days that I i've been able to access the site from Seattle without serious lag times or timing out. I was able to get on just fine from my parents home in Silverdale though. Whoever fixed it, good job :)
     
  19. Fearsome Forehand

    Fearsome Forehand Professional

    Joined:
    Aug 23, 2007
    Messages:
    1,183
    Location:
    USA
    Occasional access problem in California.

    I have a lot of problems with the system logging me out unexpectedly. Occurs while writing posts and sometimes when switching between forums or pages.

    I've started to copy my posts before submitting because maybe 1 out of 3 times when I submit a post. the system will tell me to sign in (even though I was signed in) and the post is lost.
     
  20. ericsson

    ericsson Hall of Fame

    Joined:
    Dec 7, 2005
    Messages:
    3,679
    Location:
    Land of beer and chocolate
    At home i can't open TT nor TW for more then a week now, now i'm at work and absolutely no problems, my friends with the same provider then me have the same problems so i guess it's the provider, i sent them a mail but no answer yet, pretty frustrating :twisted:
     
  21. Tempest344

    Tempest344 Professional

    Joined:
    Oct 10, 2007
    Messages:
    1,221
    Location:
    Sydney
    Finally I can access Tennis Warehouse
    haven't been able to for over a week
     
  22. ericsson

    ericsson Hall of Fame

    Joined:
    Dec 7, 2005
    Messages:
    3,679
    Location:
    Land of beer and chocolate
    Yep the same here, finally up and running again! :)
     

Share This Page