TW site hiccups

Discussion in 'TW Questions/Comments' started by sportmac, Feb 26, 2013.

  1. sportmac

    sportmac New User

    Joined:
    Nov 28, 2012
    Messages:
    6
    More and more I get a spinning wheel when trying to access TW site. For the last half hour I can't access at at all. Other times it will load but navigating around Im just as likely to get a page not found as a result. Sometimes I can't load the home page but if I do a search for TW and click on an inside link, say men's shoes, it will load.

    I've noticed this a lot over the last couple of weeks. Any ideas?
     
    #1
  2. TW Staff

    TW Staff Administrator

    Joined:
    Jan 21, 2004
    Messages:
    24,323
    Location:
    Tennis-Warehouse.com
    sportmac,

    Hmmm, the site has been working fine for me the past half hour, but I know we have been having some issues. We have been updating our software and servers recently and these downtimes should only be temporary. Bear with us, our IT department is working hard to make sure they happen less and less.

    Sorry for the inconvenience,
    Michelle, TW
     
    #2
  3. PaulC

    PaulC Semi-Pro

    Joined:
    Jun 25, 2004
    Messages:
    459
    Looks like your domain name service (internal side, not the outside domain name host) acts up...

    Say if someone bookmarked/short-cut this forum as tt.tenniswarehouse.com some time ago, it won't work now, but tenniswarehouse.com and tennis-warehouse.com are supposed to be the same.
     
    Last edited: Feb 26, 2013
    #3

Share This Page