Very intermittent access to old board

Discussion in 'TW Questions/Comments' started by Deuce, May 1, 2004.

  1. Deuce

    Deuce Banned

    Joined:
    Feb 13, 2004
    Messages:
    5,270
    Location:
    A not so parallel universe...
    For the past month or so, the link to the old board has not been working 50% of the time. Functionality comes and goes - but it has only been functional about half the time. Could someone fix this, please? Thank you.
     
    #1
  2. Feña14

    Feña14 Legend

    Joined:
    Feb 18, 2004
    Messages:
    5,420
    Location:
    England
    Yeah I rely on the old board for info and find it useful to check back as many of the discussions have been posted in detail there.

    It never works for me anymore, not even 50%!

    Could you let us know when it's back working again?

    Thanks,

    Liam
     
    #2
  3. RB

    RB Rookie

    Joined:
    May 2, 2004
    Messages:
    118
    Location:
    Eastern NC
    Yep

    Been trying for two days to get there myself-----very frustrating
     
    #3
  4. Frodo Baggins

    Frodo Baggins Semi-Pro

    Joined:
    Feb 20, 2004
    Messages:
    777
    Location:
    Alberta Canada
    For your answer scroll down 24 posts there you'll find it ..
     
    #4
  5. Deuce

    Deuce Banned

    Joined:
    Feb 13, 2004
    Messages:
    5,270
    Location:
    A not so parallel universe...
    Thanks, Ivy - I hadn't noticed that they responded the first time I posted about this.

    By the way, it's 22, not 24.
     
    #5

Share This Page