Wise 2086 Tension Head - advice required

Discussion in 'Stringing Techniques / Stringing Machines' started by mrdcambs, Nov 10, 2008.

  1. mrdcambs

    mrdcambs New User

    Joined:
    Nov 10, 2008
    Messages:
    5
    I have just purchased a Wise 2086 tension head and have a query having finished stringing my first 3 racquets.

    I mainly string squash rackets and have just done the first three with the new tension head. I have set the tension to 26lbs, constant pull is on and pre-stretch is off. The read out display goes up to over 30 where I get the double beeps and then very slowly returns to 26.5 maybe taking several minutes.
    If I put 10% pre-stretch on the machine the read out goes up to 33 and then returns to 26.5 quickly when it double beeps.

    This doesn't seem quite right to me. Can anyone shed any light on this query.

    The racquets I have just strung have all been with Ashaway Supernick XL which I suspect is relatively stretchy.

    Many thanks
     
    #1
  2. rich s

    rich s Hall of Fame

    Joined:
    Feb 18, 2004
    Messages:
    2,539
    Location:
    ATL
    Does it go up to 30 as you tighten the clamp or does it go to 30 and hang there without even putting a clamp on and tightening?
     
    #2
  3. mrdcambs

    mrdcambs New User

    Joined:
    Nov 10, 2008
    Messages:
    5
    It goes up to 30 and hangs there without putting a clamp on a tightening. It then gradually falls to the correct tension but can take several minutes.
     
    #3
  4. pmata814

    pmata814 Professional

    Joined:
    Dec 6, 2005
    Messages:
    1,195
    Have you called the company about this? I came online to place my order for the Wise as well and I saw your thread and it's making me think about it.
     
    #4
  5. mrdcambs

    mrdcambs New User

    Joined:
    Nov 10, 2008
    Messages:
    5
    I have sent the same question direct to Wise at the same time and got the following response.
    I suggest you turn the speed to "2".
    I suspect the machine is overshooting the mark and reqinds itself to 26.
    Speed "2" should correct the problem.
    As I understand it you have constant pull ON, prestretch is OFF goes to 30 then retreats to 26.
    Later, Constant Pull is ON, Prestretch is ON, goes to 33 then back to 26.
    I'm not familiar with Supernick but I suspect it is very stretchy.

    I haven't got another racquet to test this out on at the moment. I will let you know.
     
    #5
  6. rscottdds

    rscottdds Rookie

    Joined:
    Sep 17, 2005
    Messages:
    264
    I've never strung that low (only do tennis racquets) but I've never had a problem like that. I've probably done a few hundred racquets with the Wise and it hits the reference tension in a few seconds. Constant pull on, pre stretch off. Not sure what speed but I've used the same speed since I got it.
    -Robert
     
    #6
  7. barry

    barry Hall of Fame

    Joined:
    Mar 7, 2004
    Messages:
    3,270
    I tested the same setup on my Wise and it went to 26 pounds, the same as the tension I selected, and stopped at 25.9 pounds. Pre-stretch off, constant pull on, motor set at 2.

    I was using poly, which should not make any difference.
     
    #7
  8. Il Mostro

    Il Mostro Banned

    Joined:
    Apr 12, 2008
    Messages:
    3,079
    Location:
    Sunny SoCal
    Any mention of lower limit tension for constant pull in Wise literature? Perhaps it can only function perfectly (i.e. no overshoot & lag) in lock-out mode at such a low tension.
     
    Last edited: Nov 12, 2008
    #8
  9. rich s

    rich s Hall of Fame

    Joined:
    Feb 18, 2004
    Messages:
    2,539
    Location:
    ATL
    Barry-

    What does your machine do if you use speed 1 and 3?
     
    #9
  10. barry

    barry Hall of Fame

    Joined:
    Mar 7, 2004
    Messages:
    3,270
    It does the same for all 3 speeds. Just real slow on 1. He may have a defective unit, sounds like pre-stretch is set wrong on the chip. On the failing machine, I would try it with pre-stretch on; maybe the bit is set wrong and defaulting to pre-stretch.

    Shame wise did not make a USB port for diagnostics and updates.
     
    #10
  11. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    12,080
    Location:
    Marietta, Ga
    Sound to me like something is wrong. Call Herb Wise at 1 888 836 7466 and ask what he thinks. Tell him what your issue is and that other machines do not work like that. If you just got it the guarantee should still be good unless you got it on the bay or second hand. If the guarantee is not still in effect it should cost no more than $100 to fix it no matter what the issue is.

    By the way if it is new do not open it. That voids your warranty.

    Irvin
     
    #11
  12. mrdcambs

    mrdcambs New User

    Joined:
    Nov 10, 2008
    Messages:
    5
    I think that it must be the Ashaway string. If I put prestretch on it returns to the correct tension immediately.

    I emailed Herb who thought it should be OK

    Martyn
     
    #12
  13. mrdcambs

    mrdcambs New User

    Joined:
    Nov 10, 2008
    Messages:
    5
    Not according to anything I have read or the reply i got from Herb.
     
    #13
  14. Il Mostro

    Il Mostro Banned

    Joined:
    Apr 12, 2008
    Messages:
    3,079
    Location:
    Sunny SoCal
    Good news that it appears to be the string and not the Wise.
     
    #14
  15. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    12,080
    Location:
    Marietta, Ga
    Something still sounds wrong to me here. When the prestretch light is on the prestretch is on. When I put my machine on 26 pounds it goes and pull tension it goes to 26, beep-beep, and done. All in about 1 second.

    Irvin
     
    #15
  16. rich s

    rich s Hall of Fame

    Joined:
    Feb 18, 2004
    Messages:
    2,539
    Location:
    ATL
    I just tried it on my machine with and without pre-stretch. The tension is so low that it didn't pull to 29 or 30 and back off to 26. It pulled to 26-27 clicked then beeped when the pre-stretch was on.

    Try this, turn off the prestretch and see how long it takes to pull and beep and then turn on the prestretch and see how long it takes to pull and beep. With prestretch off it immediately pulled and beeped. With prestretch on it pulled clicked once or twice and then beeped.

    Also try the 15 and 20% prestretch. When I do the higher pre-stretch settings the initial tension pulled is like 28, 29, 30 the machine clicks a couple times the tension drops to 27 and it beeps. Without any pre-stretch the machine just pulls and beeps without any click or delay.

    I think if your machine pulls and beeps immediately with pre-stretch on, something isn't right, but if it pulls, clicks a couple times and then beeps it doesn't sound like anything is wrong.
     
    #16
  17. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    12,080
    Location:
    Marietta, Ga
    Funny with pre stretch on and speeds 2 and 3 it does not pre stretch in pulls at about 24 then 26 the beeps. It takes about 1 second

    With Speed 1 it goes up to 28.x and pre stretches back to 26 and beeps. It also takes about 1 second.

    That was all at 10% pre stretch at 15% and 20% pre stretch it is all different but takes no longer than 1 second to finish. I would say to go with what works on the speed for yo. Lower tension lower speed.

    Irvin
     
    #17
  18. greenflash

    greenflash New User

    Joined:
    Jun 30, 2008
    Messages:
    10
    Location:
    London
    I'm convinced that your problem is to do with the high yield (stretchy) string as I have been having the same problem.

    I am having a bit of a technical problem when string at 60lbs using Wilson synthetic gut or Spin-X (by tennis tech). These strings are a bit stretchy and the problem does not seem to happen with stiffer strings at lower tensions.

    I am using the stringing machine in constant pull mode; when pulling the tension the counter goes past 60lbs and then stops at 92.7lb; at this stage it also seem like the constant pull stops working because I cannot hear it making the adjustment in the tension.

    In order to get over this problem I have to re-pull the string tension whilst pulling on the string by hand in order to increase the initial tension of the string in the head. This problem does not occur at lower tension, even when I drop the tension by one pound. At 59lb it seems to work ok.

    I have tried turning off the constant pull mode, adjusting the pulling speed and using the prestreatch mode.

    Is this normal, have you heard of this problem before.
     
    #18
  19. greenflash

    greenflash New User

    Joined:
    Jun 30, 2008
    Messages:
    10
    Location:
    London
    This is the response I got from Robin at watdon.co.uk.

    "It sounds as though the load cell needs replacing as the tension head is not stopping at the set tension. The head will of course stop pulling at 90 odd lbs as this is at its maximum pull. When you can spare it send it back to me"


    I think he is the official service company for the wise tension head. Herb, put me on to him when the problem first occurred about 12 months ago. I just haven't had the chance to send it off...but I will do shortly.

    Robin is suppose to be the man...read some good reviews about his servicing work...plus he was recommended by Herb.
     
    #19
  20. Irvin

    Irvin G.O.A.T.

    Joined:
    Mar 15, 2007
    Messages:
    12,080
    Location:
    Marietta, Ga
    Who had what problem 5 years ago that you're referencing?
     
    #20
  21. Shroud

    Shroud Hall of Fame

    Joined:
    Apr 17, 2013
    Messages:
    3,427
    Location:
    Bay Area
    FWIW I bought mine new and it behaves like you are talking about.

    String at 30-32lbs and its behaviour changes based on the strings. IIRC on the kevlar mains its pretty much right to the tension. On the crosses is varies based on the string. And when doing different rackets with the same strings it behaves the same based on the strings.

    IIRC the last job I did had some ashaway zyex crosses and they seemed stretchy and it took longer for the tension to come down.

    I always use prestrech at 20% or 15% cant quite remember.
     
    #21

Share This Page