Talk Tennis

Talk Tennis (http://tt.tennis-warehouse.com/index.php)
-   TW Questions/Comments (http://tt.tennis-warehouse.com/forumdisplay.php?f=25)
-   -   TW Messageboard Server Laggy!! (http://tt.tennis-warehouse.com/showthread.php?t=11713)

gmlasam 08-31-2004 08:54 AM

TW Messageboard Server Laggy!!
 
Today, I've been getting this message when trying to access the messageboards. I'm on a T1 connection.

Quote:

Originally Posted by TW SQL ERROR
Warning: mysql_connect(): Too many connections in /Library/WebServer/Documents/tw_talk/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /Library/WebServer/Documents/tw_talk/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /Library/WebServer/Documents/tw_talk/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database


TW Staff 09-01-2004 08:22 AM

gmlasam,
Please let me know if you are still having issues with the message boards.

Chris, TW.

Tennis Guy 09-04-2004 07:17 AM

I don't know about him, but I still get that message.

gmlasam 09-04-2004 06:39 PM

Yes I still get the message. I specially get it during morning to noon hours weekdays. It seems like when there are too many ppl are logging in to the message board at those hours, it severly lags the messageboard server. You guys should really get an upgrade on your connection or change your ISP. You need to increase your bandwidth.

TW Admin 09-04-2004 06:57 PM

Has this message come up since Friday afternoon? As mentioned in another thread, we've changed some settings and the generally feeling is that the server is much snappier. Our connections are rarely pegged so it's not a bandwidth issue. The CPU/disk load on the server is actually fairly minimal - the issue appears to be server configuration.

Thanks,
Drew/Tennis Warehouse

gmlasam 09-04-2004 08:02 PM

Quote:

Originally Posted by TW Admin
Has this message come up since Friday afternoon? As mentioned in another thread, we've changed some settings and the generally feeling is that the server is much snappier. Our connections are rarely pegged so it's not a bandwidth issue. The CPU/disk load on the server is actually fairly minimal - the issue appears to be server configuration.

Thanks,
Drew/Tennis Warehouse

As I recall, I did not have any problems on Friday. Looks like your tweaks might of worked, but lets see next week. I'll keep you posted and will post the errors when or if I get them.


All times are GMT -8. The time now is 07:05 PM.

Powered by vBulletin® Version 3.6.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006 - Tennis Warehouse