Talk Tennis

Talk Tennis (http://tt.tennis-warehouse.com/index.php)
-   Talk Tennis Updates (http://tt.tennis-warehouse.com/forumdisplay.php?f=30)
-   -   Trouble logging on (http://tt.tennis-warehouse.com/showthread.php?t=413067)

mark rodgers 02-11-2012 08:08 AM

Trouble logging on
 
Is anyone else having to enter their use credentials multiple times to get logged into the TW boards? I have enter my user id and password at least two times. The first time it shows me that I've logged in but when the first screen displays, it's as though I never logged in. The second time it usually works.

luishcorreia 02-11-2012 11:33 AM

Quote:

Originally Posted by mark rodgers (Post 6319538)
Is anyone else having to enter their use credentials multiple times to get logged into the TW boards? I have enter my user id and password at least two times. The first time it shows me that I've logged in but when the first screen displays, it's as though I never logged in. The second time it usually works.

Yea. Me too. After logging in it asks me for the username and password again.

Just coick on the homepage and you are good to go

nicolaisidek 02-16-2012 04:15 AM

Yeap. I had this problem since last year. Always had to refresh. I thought it was only me.

mctennis 02-20-2012 09:09 PM

I've had the same problem. After I put my log in and password in it says " thanks for logging in mctennis" then the page pulls up and I do not show logged in. If I go to a particular sub title on the TT page I am logged in. It is just irritating to have to keep trying to log in and not have my name showing up.

BobFL 02-21-2012 11:53 AM

Quote:

Originally Posted by mctennis (Post 6339480)
I've had the same problem. After I put my log in and password in it says " thanks for logging in mctennis" then the page pulls up and I do not show logged in. If I go to a particular sub title on the TT page I am logged in. It is just irritating to have to keep trying to log in and not have my name showing up.

After you login press F5....

Chas Tennis 02-21-2012 03:16 PM

My login also was the same starting in about Jan
 
I'm not very knowledgeable of computer issues.

I noticed the TW login problem also on my other computer. It started about the same time as my AVG was finding viruses on that computer (not in use and still very suspect). I also learned that some months previously Windows Automatic Updates had stopped.

There was another familiar site which if I went to it by some regular bookmarked links would look normal. If I went to it by one particular bookmarked link, however, there was delay, the font changed and some unusual numbers appeared across the top of the screen. I could no longer REPLY with normal text.

I still don't know what if anything happened to my other computer, stopped using it in early Feb.

1) Check you last Windows Updates

2) Do a virus scan.

3) Look at the complete history of your virus scanner and see if it has been finding anything. What is in the vault?

Login seems to be OK on this second computer.

The computer security situation in 2012 for the average user is completely unacceptable.

Tshooter 03-06-2012 10:32 PM

Yes.
(Message too short)

mctennis 03-12-2012 09:32 PM

Quote:

Originally Posted by BobFL (Post 6340677)
After you login press F5....

Thanks Bob.

mikeler 03-13-2012 05:51 AM

Quote:

Originally Posted by BobFL (Post 6340677)
After you login press F5....


I had this happen last week. Next time I'll try the F5 trick.


All times are GMT -8. The time now is 11:51 PM.

Powered by vBulletin® Version 3.6.9
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© 2006 - Tennis Warehouse