View Single Post
Old 10-01-2012, 08:27 AM   #1
dode
Rookie
 
Join Date: May 2009
Location: Kansas City
Posts: 217
Default Problem with Alpha Revo clamp

I got this stringer about 6 months ago lightly used. I don't know how old it actually is. It has the 5 tooth clamps on it. It has been pretty good for me so far. However, one of the clamps is a little loose in the base, so it has quite a bit more drawback than the other clamp (I have swapped the clamps from base to base, and it is definitely the clamp). This really hasn't been a huge issue, other than I have switched to using predominantly natural gut mains, and sometimes on the crosses if I am not very careful, it draws back enough that it will dig into the mains. This has not been an issue with the natural gut, but did cost me a set of some very soft multifilament in that the clamp basically cut all the way through the main string when stringing one of the last crosses. I have not gotten out the measuring devices to see exactly how much clearance there is, but it is too much. The clamp itself is in good working order, I just need to tighten up that clearance a little.

Anyone have any ideas on a good way to do this? I tried tightly stretching some finishing tape around it, but that was too much and it wouldn't slide down in. I need probably like half of that thickness. I thought about paint, but I don't know that that is a viable long term solution. I just don't want to lose a set of gut over this. I'd rather not have to buy a new clamp either since otherwise it works very well.

Any ideas would be great. Thanks!

John
__________________
Volkl C10 Pro - Pacific Tough Gut 16L/Genesis Black Magic
dode is offline   Reply With Quote