View Single Post
Old 01-08-2013, 07:22 AM   #95
smith1212
New User
 
Join Date: Jan 2013
Location: Langenfeld/germany
Posts: 9
Send a message via Skype™ to smith1212
Default

Hello,

I have a little problem off topics but didn't found a thread: Because there wouldn't be an android version in the near future, I got my hand on an Ipod touch 2G with ios firmware 4.2.1. I bought your racquettune app via itunes-appstore. But when I try to install the app, I get the message, that the app isn't compatiblle with my ipod touch. I then saw, that the newest version 4.2.1 of your app requires ios 4.3 or later, which doesn't seem to exit for the touch 2g MC-model. As I noticed, the version 4.1 was made for ios 4.1 or later, which would fit. So where can I "downgrade" from raquettune 4.2.1 to 4.1? Or is there another way to get the 4.2.1. version on an ipod touch 2g?
smith1212 is offline   Reply With Quote