Help! PentaPremiumStringer 8700 Electro. Does not stop pulling.

AsgerH

New User
Hello everyone,

I recently acquired a Penta Premium Stringer 8700 Electro!

My issue is the following:

(1). I set the machine to my desired tension (23.5kg).
(2). The machine starts pulling, and eventually recognizes that my desired tension has been reached (a small light switches from red to green)
(3). The machine does not stop pulling when the desired tension has been reached. The machine keeps pulling until the string inevitably snaps.

Worth to note is, that i strung half a racquet where the machine worked fined (stopped pulling when it recognized set tension)

Has anyone had similar issues? Does anyone have a solution? - accepting all kinds of help!
It is an old machine, so i can not get a warranty on any the parts.

Kindest regards,
Asger!
 

WYK

Hall of Fame
It sounds like maybe the load cell has a bad connection(isn't sending out the proper signal), or is loose itself(causing it to behave erratically), or has gone bad. Lemme see if I can find a picture. I have had to replace one in a ProsPro before...
Wow, not only have I found a photo, but I found a site that explains them:

 

Folsom_Stringer_Musa

Professional
Hello everyone,

I recently acquired a Penta Premium Stringer 8700 Electro!

My issue is the following:

(1). I set the machine to my desired tension (23.5kg).
(2). The machine starts pulling, and eventually recognizes that my desired tension has been reached (a small light switches from red to green)
(3). The machine does not stop pulling when the desired tension has been reached. The machine keeps pulling until the string inevitably snaps.

Worth to note is, that i strung half a racquet where the machine worked fined (stopped pulling when it recognized set tension)

Has anyone had similar issues? Does anyone have a solution? - accepting all kinds of help!
It is an old machine, so i can not get a warranty on any the parts.

Kindest regards,
Asger!
#3: May be call Toyota :)
 
Top