Odd request for a Tennis Talk Forum

Chas Tennis

G.O.A.T.
When I Google searched and found this Tennis Talk thread in a Google list and clicked on it, it said that some site was requesting my user name and password. ??

I put in the "XX" to disable.

https://tt.teXXnnis-warehouse.com/index.php?threads/watching-the-ball-during-serve.568526/

On clicking, an "Authentication Box" appeared with
(I also added the XX again to the blog link to disable.)

"http://sidaXXudhi.blog.com is requesting your username and password. WARNING: Your password will not be sent to the website you are currently visiting!"

This is a first for me, what is going on? I'm afraid to post the link to the thread in a current TW thread. I am familiar with that old TW thread.
 
Last edited:

TW Staff

Administrator
This sounds like you have spyware/malware trying to obtain information. We are not requesting this information. You might want to run a security scan on your computer.

Thanks,
Tiffani, TW
 

PrinceMoron

Legend
When I Google searched and found this Tennis Talk thread in a Google list and clicked on it, it said that some site was requesting my user name and password. ??

I put in the "XX" to disable.

https://tt.teXXnnis-warehouse.com/index.php?threads/watching-the-ball-during-serve.568526/

On clicking, an "Authentication Box" appeared with
(I also added the XX again to the blog link to disable.)

"http://sidaXXudhi.blog.com is requesting your username and password. WARNING: Your password will not be sent to the website you are currently visiting!"

This is a first for me, what is going on? I'm afraid to post the link to the thread in a current TW thread. I am familiar with that old TW thread.

GitHub user with code for web development
Nothing to do with TT


Sent from my iPhone using Tapatalk
 
D

Deleted member 688153

Guest

When I click on the link you posted, it just links to the thread with no issues. If you are getting pop-ups or requests for personal information, do not provide it.

Yes, I get that box too, for that thread only.

I think I know exactly what's going on here.
One of the objects (pictures or videos) that someone has posted in that thread a while ago is hosted on someone's blog.
The blog owner has since made that blog private or password protected or something, and so when the page tries to load the object from that site, the site is now querying it for the blog username and password.

So it's a broken link. No malware or anything. :)
Just click out of it or whatever.
 
Top